Systemvoraussetzungen für die Software DiaScan-digi+

Smily

Betriebssystem

 

Alle Programme von DiaScan-digi+ sind freigegeben für den PC unter :

windows X
windows Vista
wiindows 7


und auf dem Server unter
windows XP
windows Vista
ab windows 2003

[Es ist Glück und Zufall, wenn DiaScan-digi+ auch unter windows 98 SE läuft; wir unterstützen solche Installationen aber nicht und raten Ihnen auch davon ab]

Hardware

ab Pentium IV mit 2.4 GHz und 512 MB RAM (besser: 1 GB)